Problema
Ao acessar um Formulário Dinâmico usando iPad ou iPhone, todos os campos ficam “bloqueados”, sem responder aos cliques do usuário e sem receberem foco para digitação.
Em computadores, notebooks e dispositivos Android funciona normalmente.
Este problema foi descoberto enquanto a versão atual do Latromi Web é a 3.5.266.
Causa
O problema ocorre devido a um erro de CSS no site.
Solução
A solução definitiva será disponibilizada na próxima versão do sistema. Enquanto ela não é publicada, siga os passos abaixo para resolver o problema:
- Acesse o Latromi Client com um usuário que tenha papel de Administrador.
- Abra o menu Desenvolvimento → CSS Público.
- Adicione o código abaixo e em seguida clique no botão Salvar.
.DynamicForm :not(.tooltip-button.text-icon) { pointer-events: auto !important; }
- Acesse o Latromi Web com um usuário que tenha papel de Administrador.
- Na página inicial, clique no link “Recarregar Configurações”.