O token de requisição está expirado

Problema

Ao tentar fazer a autenticação no LATROMI Client, aparece a mensagem abaixo, impedindo a entrada no sistema:

O token de requisição está expirado.

Causa

Quando um usuário faz uma solicitação de autenticação através do Client, essa solicitação só é válida para o servidor durante alguns minutos. A mensagem “O token de requisição está expirado.” aparece quando este prazo está expirado.

A causa mais provável seria uma divergência entre a hora do servidor onde o site está hospedado e o computador que está acessando o Client. Geralmente este problema ocorre quando um dos computadores entra (ou sai) do horário de verão automaticamente e o outro não.

Solução

Ajustar a hora dos computadores para que sejam iguais.